modem Sagem Fast 800/840 (O2)

neví někdo jak rozchodit tento model? s ovladačem ve verzi 4.0.5a by měl fungovat i pod Vistama, ale nefachá....díky za pomoc

Mám RC2, 5774, a žádný problém. Zapojil jsem modem, vložil CD, nainstaloval naprosto obvyklým způsobem, zadal přihlašovací údaje, a bylo to. Jinak tenhle modem jsem v pátek rozsekal kladivem... když jsem nutně potřeboval na net, tak ohlásil chybu zařízení.. šel do hajzlu celkem rychle:)

Taky ho asi rozsekám, už mě to sere, mam rtmko, češtinu, ale na net se nedostanu...jakou si měl verzi ovladače? Kdyžtak mi ho pošli na mail. Já to nainstaluju, ale když hledá ovladače tak napíše že se to nepovedlo, nejdou ani manuálka doinstalovat, prostě mr.ka...:( kdyžtak napiš jestli tě něco napadne, budu vděčnej, neustálý přepínání mezi xp a vista mě nebaví....

Už sem ho taky rosekal , koupil sem ZYXEL660 a bez problémů maká.

musim to rozchodit, prosím, poraďte někdo něco, už nevim co dál...:(

Mno ja mam Billovu RTM a musim rict ze jsem pouzil dodavany cd od Sagemu a nebyl zadny problem.Nejak popis co konkretne nejede jestli instalace nebo pripojeni...

Takhle, od včera se toho hodně změnilo, předtim mi nešel vůbec korektně nainstalovat, teď už konečně je nainstalovanej a po připojení do usb zůstane "OPERATIONAL", dřív se ihned shodil a ani nesvítil. Povedlo se mi to protože jsem posral Visty a reinstaloval sem to, po reinstalu to najednou šlo....byl sem nemálo nadšenej, ale až do chvíle než jsem vyplnil přihlašovací údaje... tentokrát jsem se zasekl na ověřování už. jména a hesla, vypíše buď že vzdálenej PC neodpověděl nebo že byl odpojen port. Mam to nainstalovaný jako modem, zkoušel jsem i jako broadband a taky nic....moc se v tom nevyznám ale, podle mě by to mělo bejt nastavený na Broadband, ale tam jde jen PPPoE, jenže mam ten pocit že my se připojujeme PPPoA.....tak ja nevim, volal sem i na O2, když sem řek že mám problém s vistama, začali se ptát kde sem je sebral, tak sem musel volat znova a jako že si je chci koupit....to už semnou mluvili ale nechápal sem, nejdřív jako že je i na Visty, pak začal, že ale né přímo a že věděj o problémech jaký s tim Visty maj, prej to řeší výrobce a snad něco bude po 30.lednu, ale to neslibujou. Nabídnul mi řešení že mi tenhle modem vyměněj za ethetneťák a já doplatim jen rozdílovou cenu, asi toho využiju, stejnak je tohle šmejd na entou....i v XP se s nim připojim tak na třetí pokus :( kdyby něco napadlo...napiš

No ,instalovat visty takhle po vydani je docela blbost ,je tam jeste moc chyb. Ja je mam jen docasne na 2.HDD a krome vzhledu sem zatim nenasel zadny zlepseni oproti XP. Stve me to ,ze visty nepodporujou zadnou soucasnou zvukovku ,neustaly pop-up ,nefunkcnost vetsiny programu atd....

Tak už to mám, stačilo jen změnit u DSLmoon v nastavení (alt+d) změnit způsob připojení z PPPoA na PPPoE a aby nepadal systém tak zvolit jako standard G. něco a jede to :) pecička....god bye experience

Ahoj vím že to sem jaksi nepatrí je ot temá o Viste ale já mám proble z timto Modemem take je to na OS Windows x64
Nejde nainstalovat vždy to hodi chybovou hlášku která se týká ovladaču mám stažene ty nejnovejší a nic poradi nekdo???

jaj tys mi dal kamaráde zkusil jsem nainstalovat nový ovladač na modem a vše se zesypalo takže došlo k tomu že jsem obnovoval systém ..ach joj vše už je  v pořádku

Zdravím lidi...

hoďte modem do koše a berte router... s tímhle modemem mi už došla trpělivost... router je skvělý, je to přes síťovku a žádné ovladače nejsou třeba... mám teď nově router WELL a je to super... taková je moje zkušenost s tímto modemem..

souhlasim, vyhodit, rozbít, nebo cokoliv jinýho, každobádně zbait se ho, je naprosto zbytečný se s ním otravovat, vždycky totiž musíte řešit nějakej problém ať to nastavíte jek chcete setejně začne zase blbnout. Ja sem hned jak sem přešel na visty koupil routr a je to ok a o nic už se nestarám

asi tak mam to same na vistach to nefaka i s drivrama na to urcene proste sagem smejd nevetsi a rusim pripojeno od o2 nasrat na ne!!!

kua sneci k cemu je net? tady mate nejnovejsi ovladace pro SAGEM F@st 800/840 primo od vyrobce Driver W.A.4.8 for all operators (Vista compatible) http://www.sagem.com/support/site/driver/SAGEM-Fast800-A_4_8.zip cao rena
Obrázek uživatele TheMatrix

Tak jsem tam nainstaloval nejnovější drivery a modem se najde, připojím se, ale cca po 2 vteřinách modrá obrazovka smrti a restart. Prostě už nikdy nechci nic co má na sobě napsaný sagem :(

Zdravím,
nějaký ten čas od posledních příspěvků uběhl, takže se chci zeptat jak je to teď s tímto modemem a s OS Vista 64bit??
Jede nebo nejede?

Sagem 840 s vistou 32b funguje bez jediného problému. http://www.sagem.com/support/site/driver/SAGEM-Fast800-A_4_8.zip Tom.

No nemám ráda modemy přes USB...a zvláště ne sagem...sice jednoduchý na nastavení protokolu na lince,pokud jste připojeni přes O2,ale je již zastaralý a mnohdy je potřeba i na XP přeinstalovávat ovladače.Třeba po vypnutí elektriky je klidně schopen sám od sebe změnit své nastavení do továru.S Vistama je sice funkční,ale jak máte větší rychlost na lince než 2049 kbsc...musíte nastavovat pc a jak je to ještě vyšší rychlost..nezvládá to at je to 64 nebo 32...Takže závěr je...kupte si ethernetový modem(podle mě ZYXEL)na možnost připojení 4 pc a je to vyřešeno...:-)) netruchlete a nebudte nostalgičtí doba jde dopředu ne?

Mějte se

Plně s Vámi souhlasím,mám obdobnou zkušenost.